500 Errors being reported
Incident Report for eventPower
Resolved
All systems are back running as expected and we are considering this resolved.

We apologize for any inconvenience these couple minutes of unavailability may have caused and we will be looking into the root cause.
Posted Jan 27, 2023 - 16:55 EST
Monitoring
We’re continuing to monitor.
Posted Jan 27, 2023 - 16:40 EST
Identified
We believe we have isolated the issue to a failed database node. We are seeing services recovering and are monitoring at this time.
Posted Jan 27, 2023 - 16:37 EST
Investigating
We are aware of users receiving errors across all eventPower systems. We are investigating the errors now and will provide an update shortly.
Posted Jan 27, 2023 - 16:33 EST
This incident affected: eventPower Tools.