Server Unavailable
Incident Report for eventPower
Resolved
We are considering this issue as resolved. We will be reviewing the issues with our providers and will be providing a postmortem over the next few days with more details.

Thank you for your patience during this time, we take unavailability seriously and strive to reduce and eliminate downtime whenever and however possible.
Posted Feb 01, 2021 - 13:39 EST
Monitoring
All services are restored and running as usual. We are continuing to monitor.
Posted Feb 01, 2021 - 11:37 EST
Identified
We are seeing all our services coming back online at this time. We're continuing to investigate to alleviate any continued issues. At this time, it seems that we are back up and running.
Posted Feb 01, 2021 - 11:13 EST
Update
Our team is continuing to investigate the networking issue. In the interim, we are working plans for events that are live later today. Your project managers will be in touch with more detail for active events.
Posted Feb 01, 2021 - 10:59 EST
Update
We are working with our network provider who has identified a potential issue in their network configuration. They are further investigating and we are expecting more information shortly.
Posted Feb 01, 2021 - 10:31 EST
Investigating
We are experiencing issues with connecting to servers. We are investigating the issue at this time.
Posted Feb 01, 2021 - 10:26 EST
This incident affected: eventPower Tools.