Virtual Platform Chat - connectivity issues
Incident Report for eventPower
Resolved
Our chat provider is reporting that the issue has been fully resolved from their end. Please let our team know if you or your users experience any further problems or issues.
Posted Feb 03, 2021 - 14:50 EST
Monitoring
Our team and users are reporting no issues over the past hour or so. We will continue monitoring the chat platform and provide an update if we continue to receive reports of any problems.
Posted Feb 03, 2021 - 14:49 EST
Update
Our chat provider is continuing to work on this issue. We are seeing most chats going through, though there continues to be some slowness and infrequent errors.

We'll continuing monitoring the situation and keep this page updated as we find out more information.
Posted Feb 03, 2021 - 14:05 EST
Identified
Our chat partner is reporting elevated errors in their chat platform. This is causing some chat rooms and chat messages to fail to send within the eventPower virtual platform.

All other eventPower services and features are running normally.

We will continue to work with our chat provider and provide updates as we have them.
Posted Feb 03, 2021 - 12:59 EST