Website Unavailability
Incident Report for eventPower
Resolved
We are considering this issue resolved, websites are running as expected.
Posted Sep 11, 2024 - 09:23 EDT
Identified
We've identified the issue with websites and have implemented a resolution. We're currently monitoring to ensure everything is working as expected.
Posted Sep 11, 2024 - 08:51 EDT
Investigating
We are currently investigating an issue which is affecting event websites. We will provide an update shortly.
Posted Sep 11, 2024 - 08:40 EDT
This incident affected: Websites.