Server Unavailability
Incident Report for eventPower
Resolved
We have resolved the cause of this morning's issue and the team is reviewing the details of the root cause. All services are running reliably.

We understand unavailability is difficult for all clients and users and our team strives to provide the best service possible to all our users. We will be following up with a post mortem from this event within the next day or two.
Posted Oct 15, 2021 - 10:36 EDT
Identified
We've identified and resolved the main issue that caused the problems. Services and up and running and the team is working to ensure the stability is maintained. We'll continue to provide updates here.
Posted Oct 15, 2021 - 10:04 EDT
Update
We've discovered the cause of the issues and are working to resolve them.
Posted Oct 15, 2021 - 09:54 EDT
Update
The team is continuing to investigate the problems we are experiencing.
Posted Oct 15, 2021 - 09:51 EDT
Investigating
We are troubleshooting an issue which is causing our tools to be unavailable and/or responding slowly. Our team is troubleshooting the issue and will provide an update shortly.
Posted Oct 15, 2021 - 09:40 EDT
This incident affected: eventPower Tools.