Networking issues on event app/virtual platform servers
Incident Report for eventPower
Resolved
After a couple hours of no further issues and our monitoring tools reporting stable performance, we are going to mark this incident as resolved.

Thank you and please reach out if you have any questions or are experiencing any problems.
Posted Aug 03, 2021 - 14:56 EDT
Monitoring
A fix has been applied to resolve the connectivity issues we have been experiencing. We believe at this point the issues have been resolved but will continue to monitor.
Posted Aug 03, 2021 - 13:42 EDT
Identified
Our network and hosting provider has confirmed connectivity issues within their datacenter resulting in issues with server interconnectivity.

We are currently showing no issues on our admin (tools) servers and public-facing websites.
We are also showing about 40% of our virtual platform servers raising connectivity errors.

We're continuing to work on this issue and determine if there are short-term rerouting that can be accomplished.
Posted Aug 03, 2021 - 12:13 EDT
Update
We have been in contact with our networking and hosting providers and they are aware of connectivity issues within their network.

Over the past few minutes, we have seen internal networking issues decreasing and services coming back online. We will continue investigating the situation and will provide additional details as they arise.
Posted Aug 03, 2021 - 11:58 EDT
Investigating
We have received reports of some of our event app/virtual platform servers returning errors. We are looking into this and will report back shortly with more details.
Posted Aug 03, 2021 - 11:53 EDT
This incident affected: eventPower Tools.