Services offline
Incident Report for eventPower
Resolved
The issue has been resolved and systems are running as expected.

We take downtime seriously and have addressed some of the underlying issues related to this and other downtime events. We will provide a postmortem this coming week explaining the changes the team is implementing to reduce or eliminate this unavailability in the future.
Posted Jul 09, 2023 - 04:25 EDT
Identified
We've identified the issue with the database having gone through an automated update process and not fully recovering. We're working with our database team to determine the cause and get the systems back up and running. We anticipate this to be complete shortly.
Posted Jul 09, 2023 - 00:00 EDT
Investigating
We are continuing to investigate the database issue.
Posted Jul 08, 2023 - 22:44 EDT
Monitoring
Looks like we may have jumped the gun on status notifications. We are seeing services fully active and are continuing to monitor our services.
Posted Jul 08, 2023 - 22:40 EDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2023 - 22:39 EDT
Investigating
We are experiencing some issues with our database cluster and are investigating the issue.
Posted Jul 08, 2023 - 22:39 EDT
This incident affected: eventPower Tools.