Some icons not loading
Incident Report for eventPower
Resolved
We believe this issue has been resolved and will continue to monitor over the next few hours.
Posted May 30, 2023 - 15:37 EDT
Identified
We have received reports that icons in eventPower's tools are not loading properly. The provider we work with for this capability is investigating the issue.

This should not directly affect any functionality, though may make some screens look different than you're used to. We'll provide an update shortly when we receive more information.
Posted May 30, 2023 - 13:37 EDT
This incident affected: eventPower Tools.