Content may not fully load
Incident Report for eventPower
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 07:11 EDT
Monitoring
Our partner has confirmed our network has been fully rerouted to functional CDNs worldwide (CloudFront, Akamai).

Fastly CDN is continuing to report partial outages across their network, though this should no longer affect our systems. We will continue to monitor as the day progresses.

It is interesting to note that a large swath of the internet has reported outages during this time including Reddit, Spotify, Twitch, Stack, gov.uk, Hulu, HBO Max, PayPal, Vimeo, Shopify, and news outlets CNN, the Guardian, the New York Times, BBC, Financial Times (Reported by ABC News).
Posted Jun 08, 2021 - 07:03 EDT
Update
Our partner is working to reroute traffic to functional CDNs. Additionally, the global CDN network is reporting that they have identified the issue and are implementing a fix.

We are receiving reports from users indicating that the situation is improving.
Posted Jun 08, 2021 - 06:47 EDT
Identified
Our content delivery partner is experiencing a worldwide issue which is affecting the delivery of content throughout our site and tools. Images, videos, and other media may not load correctly during this incident.

We are working with our provider to get services switched to another CDN network and will provide updates here.
Posted Jun 08, 2021 - 06:41 EDT
This incident affected: eventPower Tools.