Issues accessing sites
Incident Report for eventPower
Resolved
We've confirmed all services are running as expected.
Posted Sep 03, 2022 - 17:57 EDT
Monitoring
We've successfully restored all services and are monitoring all processes.

Thank you for your patience during this unexpected extended outage. We will be reviewing and performing a full post-mortem of the incident and will share relevant details.
Posted Sep 03, 2022 - 17:41 EDT
Update
Our team is continuing to work on the issue. We're currently working two directions to resolve the failed database cluster. We anticipate a resolution shortly.
Posted Sep 03, 2022 - 16:40 EDT
Update
We are continuing to work with our hosting providers to work through this issue. We apologize for any inconvenience this is causing and will continue to update this page as we work towards a resolution of this issue.
Posted Sep 03, 2022 - 15:52 EDT
Identified
We’ve determined the database cluster entered a failed state. The team is working to resolve the issue and we anticipate a resolution within 30-60 minutes. We will keep this page updated with information.
Posted Sep 03, 2022 - 13:02 EDT
Investigating
We are currently investigating an issue where some users are reporting errors accessing eventPower services.
Posted Sep 03, 2022 - 12:40 EDT
This incident affected: eventPower Tools and API Data Feeds.