Errors Reported
Incident Report for eventPower
Resolved
Thank you for your patience during the downtime we experienced this morning. The root issue was a configuration change that was staged in preparation for tonight's maintenance, which was inadvertently deployed early. Unfortunately due to the configuration change, it wasn't immediately obvious that it was deployed or caused the issue.
Posted Aug 25, 2022 - 12:14 EDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Aug 25, 2022 - 10:28 EDT
Investigating
We have received reports that some eventPower services are unavailable. We are looking into it now.
Posted Aug 25, 2022 - 10:13 EDT
This incident affected: eventPower Tools.