ShoApp currently unavailable
Incident Report for eventPower
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 15:56 EDT
Monitoring
The issue has been resolved and the team is monitoring the solution.
Posted Sep 16, 2024 - 14:59 EDT
Investigating
We are receiving reports of the ShoApp functionality being unavailable for some users. The team is looking into these reports.
Posted Sep 16, 2024 - 14:46 EDT
This incident affected: ShoApp.