Reports of Heavy Load on admin servers
Incident Report for eventPower
Resolved
We've successfully determined the causes of this morning's issues and have put in place short-term resolutions to prevent it from happening again.

The team will additionally be reviewing capacity planning and real-time load shedding for unexpected significant spikes.

We understand that you entrust eventPower with your events and we strive to ensure we provide the best availability we can. Please reach out to your eventPower contact with any questions or concerns.
Posted Mar 07, 2022 - 13:39 EST
Monitoring
It appears that the heavy load issue has been resolved and the team is continuing to monitor the situation.
Posted Mar 07, 2022 - 12:33 EST
Identified
The team believes the high load issue has been identified and is being resolved. We're already seeing errors clearing, but will continue monitoring the situation.
Posted Mar 07, 2022 - 12:24 EST
Investigating
Our monitoring tools are reporting errors while connecting to admin tools and websites.

The team is investigating and will update shortly.
Posted Mar 07, 2022 - 11:57 EST
This incident affected: eventPower Tools.