Customer Service Currently Unavailable
Incident Report for eventPower
Resolved
All our vendors are reporting resolution and our team has confirmed all services are working as expected. We are marking this incident as resolved, though will follow-up with our vendors to determine the cause of this issue.
Posted Dec 15, 2021 - 11:44 EST
Monitoring
We have received notification from our vendors that the situation has been resolved. We will continue monitoring.
Posted Dec 15, 2021 - 11:36 EST
Update
It appears that AWS is experiencing connectivity issues in some of their North American data centers. This seems to be affecting a number of our third-party tools including our customer service tools and virtual platform chat.

The eventPower platform continues to be fully up and running for all our users, though we continue to monitor the situation.
Posted Dec 15, 2021 - 11:00 EST
Investigating
We have had reports that our customer service platform, Zendesk, is currently experiencing connectivity errors. Our customer service team can not currently field incoming tickets or requests.

Attendees/users can continue to send emails to our customer service as these will be processed when the systems come back online.

We are working with our vendor to monitor the situation and will provide updates as we receive them.
Posted Dec 15, 2021 - 10:39 EST