Monitoring reported errors
Incident Report for eventPower
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 12:57 EST
Monitoring
We were experiencing problems with our load-balanced database system which did not effectively handle the hand-off correctly. We are satisfied that the current issue has been resolved.

We will be further evaluating the root cause of the problems we experienced today and will provide additional details as we have them.
Posted Nov 28, 2022 - 12:29 EST
Investigating
We're monitoring reports of some loading errors throughout our server fleet. We're seeing all services are currently available, but we are working with our hosting providers at this time.
Posted Nov 28, 2022 - 11:59 EST
This incident affected: eventPower Tools.